Extension problem: Builds missing for latest stable release

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Extension problem: Builds missing for latest stable release

chribaue
Hi,

We want to make our PETLiverUptakeMeasurement extension available for the
latest stable release of Slicer.

Three days ago we added PETLiverUptakeMeasurement.s4ext to the
ExtensionsIndex of the stable release (branch 4.5). As of today the
extension is still not available in the Extension Manager of Slicer 4.5.0-1
on any platform. Also, on cdash I cannot find any build information for any
Slicer 4.5 Extensions.

How do I get my new extension integrated into Slicer 4.5.0-1?

Christian





--
View this message in context: http://slicer-devel.65872.n3.nabble.com/Extension-problem-Builds-missing-for-latest-stable-release-tp4037086.html
Sent from the slicer-devel mailing list archive at Nabble.com.
_______________________________________________
slicer-devel mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-devel
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/Developers/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: Extension problem: Builds missing for latest stable release

andrey.fedorov
Christian,

would you be willing to join the today's hangout to bring up this question?

I am not sure if anyone other than JC knows the answer.

AF

On Thu, Aug 11, 2016 at 10:40 AM, chribaue <[hidden email]> wrote:

> Hi,
>
> We want to make our PETLiverUptakeMeasurement extension available for the
> latest stable release of Slicer.
>
> Three days ago we added PETLiverUptakeMeasurement.s4ext to the
> ExtensionsIndex of the stable release (branch 4.5). As of today the
> extension is still not available in the Extension Manager of Slicer 4.5.0-1
> on any platform. Also, on cdash I cannot find any build information for any
> Slicer 4.5 Extensions.
>
> How do I get my new extension integrated into Slicer 4.5.0-1?
>
> Christian
>
>
>
>
>
> --
> View this message in context: http://slicer-devel.65872.n3.nabble.com/Extension-problem-Builds-missing-for-latest-stable-release-tp4037086.html
> Sent from the slicer-devel mailing list archive at Nabble.com.
> _______________________________________________
> slicer-devel mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-devel
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
> http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/Developers/FAQ
_______________________________________________
slicer-devel mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-devel
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/Developers/FAQ
Reply | Threaded
Open this post in threaded view
|

Re: Extension problem: Builds missing for latest stable release

andrey.fedorov
On a related note, there are no linux or windows builds of extensions
on the factories today

On Tue, Aug 16, 2016 at 9:38 AM, Andrey Fedorov
<[hidden email]> wrote:

> Christian,
>
> would you be willing to join the today's hangout to bring up this question?
>
> I am not sure if anyone other than JC knows the answer.
>
> AF
>
> On Thu, Aug 11, 2016 at 10:40 AM, chribaue <[hidden email]> wrote:
>> Hi,
>>
>> We want to make our PETLiverUptakeMeasurement extension available for the
>> latest stable release of Slicer.
>>
>> Three days ago we added PETLiverUptakeMeasurement.s4ext to the
>> ExtensionsIndex of the stable release (branch 4.5). As of today the
>> extension is still not available in the Extension Manager of Slicer 4.5.0-1
>> on any platform. Also, on cdash I cannot find any build information for any
>> Slicer 4.5 Extensions.
>>
>> How do I get my new extension integrated into Slicer 4.5.0-1?
>>
>> Christian
>>
>>
>>
>>
>>
>> --
>> View this message in context: http://slicer-devel.65872.n3.nabble.com/Extension-problem-Builds-missing-for-latest-stable-release-tp4037086.html
>> Sent from the slicer-devel mailing list archive at Nabble.com.
>> _______________________________________________
>> slicer-devel mailing list
>> [hidden email]
>> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-devel
>> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
>> http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/Developers/FAQ
> _______________________________________________
> slicer-devel mailing list
> [hidden email]
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-devel
> To unsubscribe: send email to [hidden email] with unsubscribe as the subject
> http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/Developers/FAQ
_______________________________________________
slicer-devel mailing list
[hidden email]
http://massmail.spl.harvard.edu/mailman/listinfo/slicer-devel
To unsubscribe: send email to [hidden email] with unsubscribe as the subject
http://www.slicer.org/slicerWiki/index.php/Documentation/Nightly/Developers/FAQ